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DVR Operation 

 

1. 2.5” TFT LCD Screen 

2. (   ) REC/OFF Switch button 

3. AV In jack to connect with the Mini camera/TV 

4. LED Indicators (red) 

5. LED Indicators (blue) 

6. AV out jack to connect with TV 

7. USB jack to connect with PC 

8. SD Card Slot 

9. Microphone 

10. ( ) Power 

11. ( Å / >II) Play/OK (Enter) 

12. ( << ) REV / Vol + 

13. ( >> ) FWD / Vol ï 

14. (Menu) Menu key 

15. (ESC) Return key 

 
Installing the battery pack 

Open the cover by slightly pushing towards the SD card slot. 
Insert the battery ensuring the terminals align with the DVR terminals. 
Close the battery cover. 
 
Charging the battery pack 

Connect the AC power adapter to the USB port on your DVR. The charge LED lights up 
when charging begins. When the charge LED goes off then charging is completed. 
 
Charging time: for the 1400mAh battery is approximately 4 Hrs. 
 

Battery pack capacity    1400 mAh Fully charging time (Approx.)  

Charging time  240 mins 

Movie mode recording 180 mins (fully charged battery) 

Movie mode playback 240 mins (fully charged battery) 

 
 
 

Inserting the SD card 

 
Insert the SD card as illustrated. 
 
Recording time of memory capacity 
 

SD card capacity 720 X 480 640 X 480 320 X 240 

2GB Approx. 55 mins Approx. 65 mins Approx. 130 mins 

4GB Approx. 110 mins Approx. 130 mins Approx. 260 mins 

8GB Approx. 220 mins Approx. 260 mins Approx. 520 mins 

16GB Approx. 440 mins Approx. 520 mins Approx. 1040 mins 

32GB Approx. 880 mins Approx. 1040 mins Approx. 2080 mins 

 

 
Basic Recording from bullet camera 
 
Connect mini camera to AV/IN. 
Press and hold the power button ( ) for 2 seconds into the state of preview. 

Press (  Å / >II) to start recording, the red LED is flickering during recording. “REC” shows 

in the upper left corner of the screen at the same time. 

Press (ESC) to stop and save recording, the red LED  is off. 

 

One Touch Record (Video & Audio) 
 
When the main unit power off, connect the mini camera and slide the REC/OFF Switch 

upward, the first red LED indicator is flashing during recording. 

 
Slide the REC/OFF Switch downward, to save the video & audio recording. 
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Issue 1.0  
 
 

Pack contents 

1 x Bullet camera –  Sony HAD CCD helmet/bike camera 

1 x Camera suction mount kit 
1 x Camera bar mount kit 
1 x Camera stick mount kit 
1 x DVR video recorder  
1 x 4Gb SD memory card 
1 x Recorder carry case and strap and belt clip 
1 x Connection cable for camera and starcom1 communication system. 
1 x 1400mah batteries 
1 x universal mains Battery charger + Plug 
1 x USB cable 
1 x AV out cable 
1 x Instruction manual 
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Maintenance 

The manufacturers or their agents overseas will provide a repair service for any unit 
developing a fault.  

Cleaning  

If the unit requires cleaning, use a cloth that is only lightly dampened with water or a mild 
detergent. 
WARNING! TO AVOID DAMAGE TO THE UNIT, NEVER ALLOW WATER TO GET INSIDE 
THE CASE. TO AVOID DAMAGE TO THE CASE, NEVER CLEAN WITH SOLVENTS. 

Guarantee 

The manufacturers provide a 12-month guarantee period from the date of purchase. The 
guarantee covers faulty materials and workmanship.  
The guarantee will be void if the equipment has been tampered with, modified, 
misused or subject to neglect. 
 

Troubleshooting Guide 

     

  
 
DVR  reports: óNO SIGNALô  When the recorder displays this message it means that there is 

not a valid signal from the camera, check the connections and that you are using the correct 
cable from the camera to the recorder.   
 
  
PC does not play video: This will be due to the PC not having the require CODEC to view 

MPEG4 video files, The most commonly used codec divx can be downloaded from 
www.divx.com free of charge. 
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Installation 

Installations must only be undertaken by a person who has a full understanding of the 
electrical, safety and mechanical requirements involved. If in any doubt, please consult 
your dealer. 
 

DVR Recorder  

The DVR recorder is solid state so is not unduly effected by bike vibration, although as 
with any electronic equipment care must be taken when locating to avoid potential heat or 
shock damage and also electrical interference from the bike ignition system. 
 
Also, note the recorder is NOT water proof and  
therefore must be protected from direct or indirect 
water. Suitable mount positions would be a tank 
 bag or under the seat. 
  

Camera fitting 

Helmet:  

The camera can be mounted to the 
helmet using the suction cup mounts provided. 
The suction mounts must be fixed to a flat clean 
surface, once in the require position tighten the  
thumb screws and ensure the fixing is secure 
before use. 
 
 
Bike mount front or rear 

  
The camera can be mounted to the bike 
 directly on to a flat smooth surface, e.g. 
 fairing. Using the suction mounts 
 supplied. Use 2 or 3 mounts to fix the 
 camera in the desired position, once 
 fixed tighten the mount thumb screws 
 to ensure the camera is secure before  
use. 
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Setting the record mode 
 
Setting the pixels 
 
In the state of preview, press the (MENU) button,  

Press ( << ) or ( >> ) to select  “SETUP”. 

Press ( << ) or ( >> ) to select  “PIXELS”. 

Press ( Å / >II) to enter the pixels  menu.  

Press ( << ) or ( >> ) to select    

“720 x 480” or “640 x 480” or “320 x 240”  

Press ( Å / >II) to set. 

 
Press (ESC) to go back to set up menu. 

 
Setting the frames 
 
In the state of preview, press the (MENU) button,  

Press ( << ) or ( >> ) to select “SETUP”. 

Press ( << ) or ( >> ) to select “FPS SET”. 

Press ( Å / >II) the enter  FPS SET menu.  

Press ( << ) or ( >> ) to select “15Fps” or “25Fps” or “30Fps” 

Press ( Å / >II) to set. 

 
Press (ESC) to go back to se tup menu. 

  

 
Setting the storage 
In the state of preview, press the (MENU) button,  

Press ( << ) or ( >> ) to select “SETUP”. 

Press ( << ) or ( >> ) to select “STORAGE”. 

Press ( Å / >II) the enter  STORAGE menu.  

Press ( << ) or ( >> ) to select “FLASH or SD card” 

Press ( Å / >II) to set. 

 
Press (ESC) to go back to set up menu. 

   

- 
 
Select “FLASH” or “SD Card” and press (   / >II). 

Press (ESC) to go back to setup menu. 
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Quick setup guide 

Quick start record 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
The red LED flashes during recording. “REC” shows on the upper left  corner of the 

screen at the same time. 

 

Setting the MIC/AUDIO record mode 
  
In the state of preview, press the (ESC) button,  

Press ( << ) or ( >> ) to select  “Camera or Main unit”. 

Press ( Å / >II) to confirm selection.  

Press ( ESC) to return to preview menu 

 
Main unit = sound from internal DVR MIC. 
Camera = sound from starcom1 intercom. 

View video on computer 

Using the black USB cable supplied, connect to the small connector to the USB 
OUT connection on the recorder unit. Connect the other end to computer USB 
connection. 
Turn ON the DVR 
The DVR will be seen as a removable drive, select the directory and click on file 
windows media will then play the video. 

You may need to load a codec see: How to edit Mpeg4 video files  

 

This same set up procedure can be used to set up: 

 

Frames  

Storage FLASH or SD CARD 

Motion detection YES or NO 

Cycle video YES or NO 

Video time 10MINS or 20MINS or 30MINS 

TV output LCD or PAL or NTSC 

LCD off time 1MIN or 5MINS or NEVER 

Power off time 1MIN or 5MINS or NEVER 

Vibrate mode YES or NO 

Language  

Date & time To set date stamp 

Format FLASH or SD CARD  warning this will delete all 
data. 

 
 
 
 
Setting the MIC/AUDIO record mode 
 
For audio recording you can select the internal DVR microphone. 
This allows background noise; engine etc to be added to the 
recording. 
Alternatively using the cable supplied you can connect to a Starcom1 
intercom system and have your voice recorded onto the video. 

 
 
Setting the microphone mode 
 
In the state of preview, press the (ESC) button,  

Press ( << ) or ( >> ) to select  

 “Camera or Main unit”. 

Press ( Å / >II) to confirm selection.  

Press ( ESC) to return to preview menu.    

Step 1 

Plug camera 
into AV/IN 

socket 

Step2 
Hold down power 

button for 2 secs 

Step3 
Press ( Å / >II) to start 

recording 

Step 4 
Press [ESC] to stop 
recording and save 

video 



                                                                                               

   

 BikeCam2 DVR Specification
How to edit Mpeg4 video files  

This guide will tell you how to edit your mpeg4 files. No matter which video editing software 
package you use, this is an easy way to convert the mpeg4 video file in to a format that can be 
edited by just about any software on the market. 

Download and install a codec.  

The first thing you need to do is install a codec. This is a small piece of software that tells your 
computer how to play an MP4 file. 
For Windows XP we recommend going to www.xpcodecpack.com and downloading their 
pack. For Windows Vista you should download and install the DivX codec from 
www.divx.com You should reboot your computer after installing a codec 

Set up windows movie maker.  

 We will be using windows movie maker in this tutorial. It's simple and above all free. You 
can find windows movie maker by clicking on your START (windows key) button, click "all 
programs" > “Accessories” and click “Movie Maker” 
In Movie Maker, click the Tools>Options and then click the compatibility tab. Uncheck all the 
boxes EXCEPT for ffdshow Video Decoder. Click OK 

Import your movie. 

Connect your device to your computer with the USB cable. The recorder device will show up 
as an external drive. 
For XP: In movie maker click File > Import in to collections Make sure you untick the "create 

clips for video files" box. 
For Vista: In movie maker click File > Import media items Click the video file you wish to 

use. 

Export the movie file.  

Drag your movie on to the time line / story board. Do not try and edit the video at this point. 
For Windows XP  

Click File > Save movie file;  Select "my computer" and press next 
Give your video file a name and press next;  Click show more choices 
Click "other settings" and select DV-AVI (PAL) 
This will save the mpeg4 file as a standard DV.AVI file that can be used in any video editing 
package. If you re-import this new file back in to windows movie maker then you'll be able to  
chop it and edit it as normal. 
For Windows Vista  

Click File > Publish movie 
Select "my computer" and press next 
Give your video file a name and press next  
Click "more settings" and select DV-AVI (PAL) 
This will save the mpeg4 file as a standard DV.AVI file that can be used in any video editing 
package. If you re-import this new file back in to windows movie maker then you'll be able to  
chop it and edit it as normal. 
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Digital Screen 2.5” TFT LCD 

Colour System PAL/NTSC (Auto) 

Resolution 960 X 240 

Recording Format AVI 

Recording Resolution 720 X 480 / 640 X 480 / 320 X 240 

Motion Activated Yes 

Cycle Recording Yes 

Real-time Stamp Yes 

Video Time 10/20/30 Mins 

LCD Off 1/3/5 Mins/Never 

Auto Power Off 5/10 Mins/Never 

Vibration Function ON/OFF 

TV-OUT NTSC/PAL 

AV-IN NTSC/PAL 

Storage 

 

FLASH 

SD CARD 

Playback Video    Yes 

Media Yes/Music/Movie/Photo 

Frame Rate 30fps/25fps/15fps 

Built In Flash memory 256MB 

USB Jack High-Speed USB2.0 

Battery Pack Capacity 3.7 14000mAh 

SD Card SD 1GB~32GB 

Power output of Camera DC 5V 200mAh 

AV Input Jack 3 rings  2.5mm diameter 

AV Output Jack 3 rings  2.5mm diameter 

Camera Specification 

 

 

 

Specifications   Sony HAD CCD (Hole-Accumulation Diode) sensor 

Image sensor 1/3" color Sony CCD HAD 

Horizontal definition 480TV Lines 

Total number of pixels 

 

 

NTSC: 537 x 505 approximately 
PAL: 537 x 597 approximately  

Minimum illumination 0.5 lux 

Power supply DC 5V, 150mAh 

Dimensions ̑18x75cm 
Camera Cable 1.5m 

TV System PAL/NTSC 

   
 
 
Due to a policy of continuous development, specification and design may be subject 
to change without notice. 

2 

http://www.xpcodecpack.com/
http://www.divx.com/


                                                                                               

   

Connections ï recording Video only or internal mic connection:  

 

 
 
 
 
 
Connect the camera cable directly into the DVR AV/IN socket 
 

Connections ï Video & Audio from StarCom1 connection 

 
 
 
 
 
 
 
 
 
 
 
 
 
The interconnect cable supplied connects the Recorder to the camera unit and to a 
StarCom1 communication system to add audio to the recording. 
 
The interconnect cable has a 2.5mm 4 pole plug that connects to the recorder AV IN 
socket. The camera plug, plugs into the jack socket and if audio is required the 3.5mm 
stereo jack plug is connected to the starcom1 system phone input socket. 

Connections ð to computer 

Using the black USB cable supplied connect the small connector to the USB OUT 
connection on the recorder unit. Connect the other end to a computer USB connection. 

Connections ð TV or video display 

Using the AV cable supplied connect the 2.5mm 4 pole plug to the  A/V OUT socket on 
the recorder, the 3 phono plugs connect to the matching coloured sockets on a AV 
input on a TV system, ensure the DVR player is set to DISPLAY = TV 

Motion Detection recording 
 

With the main unit powered off, connect the mini camera, press  

and hold the power button (  ) for 2 seconds to a state of preview. 

Press the menu button (Menu),  

Press ( << ) or ( >> ) to select  “Setup“,  

Press ( Å / >II) into the Setup menu.  

 
Press ( << ) or ( >> ), and select “MOTION DETECTION” 

 
Press ( Å / >II) and Select “YES” and press ( Å / >II) to start the 

 Motion Detection function, as illustrated. 

 

Turn unit off and on again using (  ) to return to preview, 
 
Press ( Å / >II) to enter detection recording mode 

Status is shown in the bottom-left of the screen at the same time. 
 
Press [ESC] to stop detection recording. 

 
 

 
 
Playback 
 
In the state of preview, press (Menu), 

Press (<< ) or ( >>) to select “Video” and press ( Å / >II) 

 

Press (<< ) or (>>) to select “Record playback” and press ( Å / >II) 

 

Press (<< ) or (>>) to select the desired video file, press ( Å / >II) 

 
Press ( Å / >II) key to play back the selected video file. 

 

Press ( Å / >II)key to stop playing 

 

Press (ESC) key to return to the recorded file list. 
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Safety First 

Please read carefully before installing or using this equipment 
 
The StarCom equipment is designed for motorbike use but it remains the responsibility of 
the rider to ensure that their safety is in no way impaired when using the equipment. 
 
The system must only be used when the rider is completely confident that their riding will in 
no way be impaired with the use of video/audio equipment.  
 
Distraction of any kind can be dangerous when riding a motorcycle. 
 
When installing on the helmet, the helmet must not be modified in any way. 
 
All cabling should be installed so that it will not fly free. There should be no cable slack that 
could potentially catch in the moving parts of the vehicle. 
 
Tecstar Electronics will not accept any liability relating to the installation or use of this 
equipment.  It remains the user’s responsibility to ensure that their safety will not be 
impaired in any way before installing and/or using the system. If you are not completely 
satisfied that you can use the system safely, it should be returned to the place of purchase.  
 

 

Accessories and Spares 
 
Order Code Description 
 
 
  

 
 

For a full accessories list, please consult your dealer or visit www.starcom1.com  
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